Apache patch for libexpat.so: could not read symbols: File in wrong format

*********************************************************************

If you get this error

/usr/lib/libexpat.so: could not read symbols: File in wrong format

add the following option to your apache configure file:

–with-expat=builtin

You place that into:
/usr/local/directadmin/custombuild/configure/ap2/configure.apache
as:

    “–with-expat=builtin” \

taking note of the \ character that must be present on all lines except for that last line.

发表评论